Pré-requis techniques Joomla

Imprimer
PDF

Pré-requis pour Joomla 2.5.x, 1.7.x et 1.6.x

Logiciel Version recommandé Version minimum Plus d'informations
PHP 5.3 + 5.2.4 +  http://www.php.net
MySQL 5.0.4 + 5.0.4 +  http://www.mysql.com
> Serveurs Web Supportés :
Apache
(avec mod_mysql, mod_xml,
and mod_zlib)
2.x + 2.x + http://www.apache.org 
Microsoft IIS 7 7  http://www.iis.net

 

 

Pré-requis pour Joomla 3.x

Logiciel Version recommandé Version minimum Plus d'informations
PHP
(Magic Quotes GPC off)
5.3.1 + 5.3.1 +  http://www.php.net
> Bases de données Supportées :
MySQL 5.1 + 5.1 +  http://www.mysql.com
MS SQL Server 10.50.1600.1 + 10.50.1600.1 +  http://www.microsoft.com/sql
PostgreSQL  8.3.18 +  8.3.18 +  http://www.postgresql.org
> Serveurs Web Supportés :
Apache
(avec mod_mysql, mod_xml,
and mod_zlib)
2.x + 2.x + http://www.apache.org 
Microsoft IIS 7 7  http://www.iis.net

 

 

Pré-requis pour Joomla 1.5.x

Logiciel Version recommandé Version minimum Plus d'informations
PHP 5.2 + 4.3.10  http://www.php.net
MySQL 4.1.x + 3.23  http://www.mysql.com
> Serveurs Web Supportés :
Apache
(avec mod_mysql, mod_xml,
and mod_zlib)
2.x + 1.3 http://www.apache.org 
Microsoft IIS 7 6  http://www.iis.net

 

 

Pré-requis pour Joomla 1.0.x

Logiciel Version recommandé Version minimum Plus d'informations
PHP 5.2 + 4.2  http://www.php.net
MySQL 4.1.x + 3.23  http://www.mysql.com
> Serveurs Web Supportés :
Apache
(avec mod_mysql, mod_xml,
and mod_zlib)
2.x + 1.3 http://www.apache.org 
Microsoft IIS 7 6  http://www.iis.net

Ce site fait partie du...

Guides pour débuter

j25fr-cover
Consultation en ligne gratuite !
joomla3-le-livre-pour-tous v1
Consultation en ligne gratuite !

Rechercher dans le site

Le nom Joomla!® est utilisé sous license limitée de Open Source Matters, le propriétaire mondial de la marque de commerce.
Joomla.fr n'est ni affilié à Open Source Matters ou au projet Joomla!® ni approuvé par eux.