Système de TAG non installés (J! 3.1)

Imprimer

Si vous avez un message indiquant que le système de tags n'a pas été installé, cela signifie que la modification de la base de données n'a pas fonctionné lors du processus de mise à jour.

La mise à jour vers 3.1.1 peut résoudre ce problème.

Si ce n'est pas le cas, ou pour quelque raison que ce soit, vous ne pouvez pas mettre à jour vers 3.1.1, les étapes suivantes vont résoudre ce problème :

  1. Dans votre gestionnaire de fichiers éditez le fichier  /administration/components/com_admin/sql/3.1.0.sql à l’aide d’un éditeur de texte (par exemple notepad++ …).

  2. Déterminer le préfixe de votre base de données en consultant l'onglet “serveur” dans la partie “configuration globale” ou en regardant le nom des tables de votre base de données dans phpmyadmin (ou tout système de votre hébergeur fournit pour gérer votre base de données). Par exemple, vous pouvez avoir “xyz123_assets” dans ce cas “xyz123_” est votre préfixe.

  3. Dans votre éditeur de texte recherchez et remplacez “#_” par votre préfixe. Notez que le remplacement ne doit remplacer que le premier tiret bas ( _ ou underscore)...
    Maintenant, vous devriez avoir par exemple “xyz123_content_types”.

  4. Il faut maintenant réimporter le code SQL modifié dans votre base de donnée :

    1. dans phpmyadmin allez dans l'onglet SQL

    2. collez le text complet de votre fichier que vous venez de modifier (ou faire la même chose dans le système mis à disposition par votre hébergeur).

    3. validez en cliquant sur OK.

  5. À ce stade le système de Tags est complètement installé.

Article original : Tags-not-installed-in-3.1.0

ImHuman
Joomla SEO powered by JoomSEF