Patchs de mise à jour 1.5

DocumentsDate d'ajout

Trier par : Nom | Date | Clic [ Ascendant ]
Utilisation : dézippez l'archives et copier tous les fichiers du dossier sur votre serveur, à la racine de votre site Joomla!. Confirmez le remplacement des fichiers.

 

Attention depuis la version Joomla 1.5.6, si vous exécutez sur un serveur php 5,  une version php supérieure à 5.0.10 est nécessaire (uniquement si votre serveur est en php5, ne concerne pas les serveurs php4 !).

PHP 5.0.4 ne doit surtout pas être utilisé avec Joomla !
NOTA : Joomla n'est pas encore compatible avec PHP 5.3 !

Utilisation : dézippez ce patch et copier les fichiers sur votre serveur, confirmer le remplacement 

 

Attention depuis la version Joomla 1.5.6, si vous exécutez sur un serveur php 5,  une version php supérieure à 5.0.10 est nécessaire (uniquement si votre serveur est en php5, ne concerne pas les serveurs php4 !). PHP 5.0.4 ne doit surtout pas être utilisé avec Joomla !

Utilisation : dézippez ce patch et copier les fichiers sur votre serveur, confirmer le remplacement 

 

Attention depuis la version Joomla 1.5.6, si vous exécutez sur un serveur php 5,  une version php supérieure à 5.0.10 est nécessaire (uniquement si votre serveur est en php5, ne concerne pas les serveurs php4 !). PHP 5.0.4 ne doit surtout pas être utilisé avec Joomla !

Astuce : Pour avoir toutes les fonctionnalités en français de l'éditeur html tinymce 3 : Dans l'administration de votre site Joomla, éditez le plugin Tinymce (Menu gestion des extensions - plugins). Puis sélectionnez le mode étendu et remplacez la valeur langue "en" par "fr" .

Utilisation : dézippez ce patch et copier les fichiers sur votre serveur, confirmer le remplacement 

L'interface de Joomla admin et utilisateur est traduite en français. Il reste cependant les fichiers d'exemple à traduire, ne vous étonnez donc pas si vous trouver encore quelques textes en anglais.

Attention depuis la version Joomla 1.5.6, si vous exécutez sur un serveur php 5,  une version php supérieure à 5.0.10 est nécessaire (uniquement si votre serveur est en php5, ne concerne pas les serveurs php4 !)

Nota: PHP 5.0.4 ne doit surtout pas être utilisé avec Joomla !

Utilisation : dézippez ce patch et copier les fichiers sur votre serveur, confirmer le remplacement

note de version : v2 de ce pack corrigeant quelques erreurs d'orthographe et un fichier erroné (com_config.ini) 
Attention : si vous exécutez sur un serveur php 5, Joomla 1.5.6 nécessite  une version php supérieure à 5.0.10
Utilisation : dézippez ce patch et copier les fichiers sur votre serveur, confirmer le remplacement.
Attention : si vous exécutez sur un serveur php 5, Joomla 1.5.5 nécessite  une version php supérieure à 5.0.10
Utilisation : dézippez ce patch et copier les fichiers sur votre serveur, confirmer le remplacement.

patch de mise à jour de la version 1.5.1 vers 1.5.3.
Utilisation : dézippez ce patch et copier les fichiers sur votre serveur, confirmer le remplacement.
Patch de mise à jour de Joomla! 1.5.1 vers Joomla! 1.5.2.
La procédure de mise à jour est consultable sur ce même site.
edit 27/3/08 : correction d'une erreur de traduction du plugin LADP

Utilisation : dézippez ce patch et copier les fichiers sur votre serveur, confirmer le remplacement

note de version : v2 de ce pack corrigeant quelques erreurs d'orthographe et un fichier erroné (com_config.ini) 
<< Début < Précédent 1 2 3 4 5 6 7 Suivant > Fin >>
Page 6 sur 7

Dernières versions

Dernière version stable :
Télécharger Joomla 3.x

Ce site fait partie du...

Guides pour débuter

Joomla 3

joomla-3-pour-tous-le-livre
Consultation en ligne gratuite !

Joomla 2.5

j25fr-cover
Consultation en ligne gratuite !

Rechercher dans le site

Le nom Joomla!® est utilisé sous license limitée de Open Source Matters, le propriétaire mondial de la marque de commerce.
Joomla.fr n'est ni affilié à Open Source Matters ou au projet Joomla!® ni approuvé par eux.